Das Forum benötigt ein Update - Und wir benötigen Geld

Ihr habt positive oder negative Erfahrungen mit einem anderen User gemacht? Hier könnt ihr den User bewerten: Handelsbewertungen

Um Mitspieler zu finden, nutzt die Online- Liste :schnepp:.

────── Software Update 1.4.1 ──────

Denkt daran vor dem Start des Spiels heute eure Switch mit dem Internet zu verbinden,

damit das Spiel auf Version 1.4.1 updaten kann und drei Bugs behoben werden:

:blaur: leuchtende Stelle verschwindet :blaur: Bäume enthalten andere Items außer Früchten

:blaur:Problem beim Anschlagen von Steinen


- Euer Nookville Team

:cake: 5 Jahre Nookville :cake:

Nookville feiert Geburtstag mit einer Menge Events und tollen Preisen! :Happy Birthday

Geburtstagseröffnung

Geburtstags-Gewinnspiel


[Event] Geburtstagstorte für Nookville

Stimmt für die schönste Geburtstagstorte ab! :cake:

:falle: Abstimmungen bis zum einschließlich Samstag, den 08.08, 23:59 Uhr :falle:

  • Huhu liebe Community,


    das Forum besteht seit 2012 und bisher wurden alle anfallenden Kosten des Forums hauptsächlich von mir (Anni) übernommen.
    Nun benötigt das Forum allerdings ein größeres kostenpflichtiges Update.


    Aktuell benutzen wir das BurningBoard 4.1, welches seit Anfang des Jahres nicht mehr garantiert unterstützt wird. Alle weiteren Supportleistungen
    werden im kommenden Jahr abgeschaltet und auch der Support für PlugIns wird eingestellt. Spätestens im Jahr 2021 ist eine Verwendung der aktuellen
    Version nicht mehr möglich. Nachzulesen ist das alles hier: https://community.woltlab.com/…C3%BCr-burning-board-4-1/
    Dazu kommt, dass das BurningBoard 4.1 kein PHP 7.3 unterstützt, sondern nur 7.1. Wenn wir aber weiterhin die Version 7.1 nutzen müssen wir ab Januar eine extra Gebühr bei 1&1 zahlen, welche 7,81€ monatlich beträgt.


    Wir müssen also auf die neue Version wechseln.
    Hier kommen Kosten in Höhe von 70€ für die neue Software auf uns zu, sowie mindestens 15€ für neue PlugIns, die in der aktuellen Version kostenfrei,
    aber in der WoltLab Suite kostenpflichtig sind.


    Um weiterhin den Betrieb des Forums zu garantieren sind wir also auf die neue Version angewiesen. An dieser Stelle möchte ich euch
    bitten uns dabei zu unterstützen diesen Schritt zu finanzieren.
    Zu diesem Zweck habe ich einen PayPal Moneypool eingerichtet über den ihr uns unterstützen könnt. Dies läuft komplett transparent ab und das Geld wird ausschließlich für den Betrieb des Forums genutzt. Sollte mehr Geld als benötigt zusammenkommen wird der Überschuss für weitere Ausgaben des Forums genutzt. Dies wären beispielsweise Portoausgaben oder zukünftige PlugIns. Der allgemeine Betrieb des Forums wird weiterhin von mir, Anni, vollständig übernommen.


    Wenn ihr uns über Paypal unterstützen wollt, könnt ihr das über diesen Link tun:
    https://paypal.me/pools/c/8l7y7npni0
    Wir sammeln bis zum 15.1.2020.
    Der zusammengekommene Betrag wird anschließend an dieser Stelle bekannt gegeben, gleiches gilt für die geplanten Verwendungen des Geldes.


    Weiterhin könnt ihr uns wie gewohnt unterstützen indem ihr etwas über unseren Amazon Link bestellt, welchen ihr im Dashboard finden könnt. Hier kommen keine zusätzlichen Kosten auf euch zu, wir bekommen aber einen bestimmten Prozentsatz Provision. Aktuell ist auf dem Konto 12,48€. Eine Auszahlung ist ab 25€ möglich. Es gab bereits eine Auszahlung in Höhe von ca. 25€. Das Geld wurde komplett für den Betrieb des Forums verwendet.


    Wir bedanken uns bereits jetzt für jegliche Unterstützung.

  • Update


    Wie man vielleicht erahnen kann, haben wir das neue Update schon ziemlich schnell kaufen können. Daher möchte ich euch an dieser Stelle auf den neuesten Stand bringen:

    Wir haben bisher insgesamt 125€ :sternis: gesammelt. Vielen Dank an alle, die das Forum an dieser Stelle unterstützt haben.

    Der größte Teil des Geldes wurde zwischenzeitlich bereits ausgegeben. Gekauft haben wir:

    • Die Woltlab Suite. Diese kostete 69,99€
    • Zusätzlich haben wir bereits das neue PlugIn für JCoins gekauft. Dies sind zwei PlugIns (Shop und Guthabensystem), welche mit 13,99€ bzw. 9,98€ den Kontostand geschmälert haben.

    Das macht ein Restguthaben von 31,04€.


    Von einigen PlugIns werden wir uns in Zukunft wohl verabschieden müssen. Beispielsweise würde ein neues Partner PlugIn mit fast 8€ zu Buche schlagen, was vermutlich nicht dem Nutzen für uns entsprechen würde.

    Andere PlugIns müssen in Zukunft ersetzt werden. Dies ist beispielsweise das News-PlugIn. Das, was wir bisher genutzt haben ist in der neuen Version nicht mehr nutzbar und muss ersetzt werden.

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden